NPAPI plugins don't work on Chrome version 42 and higher

(3 posts) (2 voices)
  • Started 2 years ago by Terri218
  • Latest reply from Terri218